EXCEL-BEISPIELE


DURCHSCHNITTSBERECHNUNG

Am Beispiel von drei Familien berechnen wir in EXCEL deren durchschnittliches Alter:

 

  A B C D
1

Altersdurchschnitt - Familie Groiss

2        
3

Stichtag:

1.9.2003

   
4        
5 Name Vorname Geburtstag ALTER
6        
7 Groiss Josefa 30.10.1947  
8 Groiss Karl 12.08.1948  
9 Groiss Stephan 03.03.1972  
10 Groiss Karl jun. 16.06.1988  
11 Klein Nora 09.08.1976  
12 Schmidberger Katharina 01.05.1976  
13    

Altersdurchschnitt:

 

 

Alle Zellen, die ein Datum enthalten, müssen als Datumsfelder formatiert werden. In D7 berechnen wir, wie alt (gerundet auf ganze Jahre) Josefa am Stichtag 1. 9. 03 ist: =GANZZAHL(($B$3-C8)/365,25) - Sehen wir uns die Elemente dieser Formel an:
  • =GANZZAHL  sorgt für die Ausgabe von Jahren ohne Kommastellen
  • $B$3  das $-Zeichen sorgt für einen absoluten Zellbezug, d. h. beim Kopieren der Formel bleibt der Bezug auf diese Zelle erhalten!
  • $B$3-C8  liefert als Ergebnis die Anzahl der Tage seit Josefas Geburt bis zum 1. 9. 03
  • /365,25  die Anzahl der Tage wird durch die Tage eines Jahres (365,25) dividiert, als Ergebnis erhalten wir das Lebensalter in Jahren
Die Formel wird bis D12 kopiert
In D13 berechnen wir mit der Formel =MITTELWERT(D7:D12) das durchschnittliche Alter; das Ergebnis sollte 35,00 lauten.

 

Nun geben wir die zweite Familie ein und ermitteln die Ergebnisse.
Zur Kontrolle - der Altersdurchschnitt beträgt 37,33

 

  F G H I
1

Altersdurchschnitt - Familie Brinek

2        
3        
4        
5 Name Vorname Geburtstag ALTER
6 Brinek Schorsch

09.01.1950

 
7 Brinek Veronika 12.04.1943  
8 Brinek Sandra 07.07.1969  
9 Brinek Werner 11.09.1974  
10 Brinek Knut 11.09.1974  
11 Nechansky Vera 03.02.1982  
12 Klampfer Susanne 23.05.1984  
13    

Altersdurchschnitt:

 

 

Erfinden Sie nun die Daten einer weiteren Familie (sechs bis acht Personen) und führen Sie alle Berechnungen durch.

 

  K L M N
1

Altersdurchschnitt - Familie erfunden

2        

 

Aufgabe:
1. Geben Sie die drei Mittelwerte in einer Tabelle nach unten angeführtem Muster ein
2. Erstellen Sie daraus ein übersichtliches, gut beschriftetes Balkendiagramm

 

  A B C
17

Altersvergleiche

 
18      
19

Familie GROISS

35,00

 
20 Familie BRINEK 37,33  
21 Familie erfunden ????  
22      

EXCEL-BEISPIELE