EXCEL-BEISPIELE        WENN-UND        WENN-ODER        WENN-UND mit CALC    WENN-UND mit EXCEL 2007

 

WENN-UND Beispiele

Beispiel 1
  • In der Spalte "Benzin" soll bei Marken, mit mehr als 50 PS und weniger als 1100 cm3 Hubraum haben, SUPER PLUS stehen, bei den anderen SUPER
  • In der Spalte „€/Liter“ soll bei SUPER 0,79 stehen, bei SUPER PLUS 0,91

  • Die „Kosten“ für die gefahrenen km sind zu berechnen

Lösungen am Seitenende

 

  A B C D E F G H
1

K F Z  -  Daten

2

Marke

PS

Hubraum cm3

Benzin €/Liter km l/100km Kosten
3 Sauger 55 990     12560 6,9  
4 Platzda 75 1480     15390 8,5  
5 Röhrer 143 1984     16993 11,7  
6 Crash 90 1590     8900 9,9  
7 Easy 40 998     12320 5,7  

 

Beispiel 2
  • Erzeugen Sie eine Tabelle, aus der man erkennen kann, dass bei einem Leichtathletikbewerb jene Teilnehmer in die nächste Runde aufsteigen, welche 100m in weniger als 13 Sekunden laufen und die weiter als 5,80m springen.

  • Außerdem soll in einer weiteren Spalte bei jenen Startern, die 100m unter 12 Sekunden laufen, das Wort TALENT stehen.

Lösungen am Seitenende

 

  A B C D E
1

Leichtathletik

2

Name

100m

Einstufung

Weitsprung Aufsteigen
3 Susanne 13,2   4,69  
4 Georg 13,4   5,22  
5 Hannes 12,3   6,09  
6 Stefan 11,7   5,99  
7 Claudia 12,8   4,95  
8 Erwin 13,8   4,61  
9 Willi 11,9   6,25  
10 Sylvia 13,9   4,22  

 

Beispiel 3
  • Wer Rinder UND Schafe hat, hat bei Gemischte Herde „JA“ stehen, sonst NEIN“
  • Für jeweils 100 Rinder benötigt man einen Cowboy. Berechne die Anzahl der Cowboys

  • Wer nur Schafe hat, hat in Spalte PRODUKT das Wort WOLLE stehen

Lösungen am Seitenende

 

  A B C D E F
1

NO-HORSE-FARM

2

Farmer

Rinder

Schafe

Cowboys Gemischte Herde Produkt
3 John 280 60      
4 Jim 1265        
5 Jack 2900 30      
6 David   800      
7 Elvis 3200        
8 Gregory 750 400      

 

 

Lösung - Beispiel 1:
  • in D3 steht  =WENN(UND(B3>50;C3<1100);"SUPER PLUS";"SUPER")
  • in E3 steht  =WENN(D3="SUPER PLUS";0,91;0,79)
  • in H3 steht  =F3*E3*G3/100
Lösung - Beispiel 2:
  • in C3 steht =WENN(B3<12;"Talent";" ")  
  • in E3 steht  =WENN(UND(B3<13;D3>5,8);"JA";"NEIN")
Lösung - Beispiel 3:
  • in D3 steht =B3/100
  • in E3 steht =WENN(UND(B3>0;C3>0);"JA";"NEIN")
  • in F3 steht =WENN(UND(B3<1;C3>1);"WOLLE";"")

EXCEL-BEISPIELE        WENN-UND        WENN-ODER        WENN-UND mit CALC    WENN-UND mit EXCEL 2007