EXCEL-BEISPIELE        WENN-UND-Beispiele        WENN-UND mit STAROFFICE-CALC    WENN-UND mit EXCEL 2007

 

WENN-UND Erklärung

Wir verwenden die schon bekannte Tabelle "Bevölkerungsstatistik". Diesmal möchten wir, dass bei den Städten mit mehr als 100.000 Einwohnern UND einem Geburtenüberschuss in der Spalte „Bauvorhaben“ das Wort Schulen steht.

 

  A B C D E F
1 B e v ö l k e r u n g s s t a t i s t i k
2

Ort

Frauen

Männer

Todesfälle Geburten Bauvorhaben
3 A 34.210 36.290 988 1.001  
4 B 53.068 50.143 1.233 1.169  
5 C 84.389 79.653 2.402 2.438  
6 D 66.177 68.325 1.387 1.395  

 

EXCEL muss dazu erst die Werte in B und C addieren und feststellen, wo das Ergebnis 100.000 überschreitet. Dann werden die Todesfälle mit den Geburten verglichen und registriert, wo die Geburten höher sind als die Todesfälle. Zuletzt wird bei jenen Orten, wo beides zutrifft, in der Spalte F das Wort Schulen einsetzen.

So sieht die Formel dazu aus:

=WENN(UND(B3+C3>100000;E3>D3);"Schulen";" ")

 

Ergebnis:

  A B C D E F
1 B e v ö l k e r u n g s s t a t i s t i k
2

Ort

Frauen

Männer

Todesfälle Geburten Bauvorhaben
3 A 34.210 36.290 988 1.001  
4 B 53.068 50.143 1.233 1.169  
5 C 84.389 79.653 2.402 2.438 Schulen
6 D 66.177 68.325 1.387 1.395 Schulen

 

Im nächsten Beispiel ist zuerst die Spalte E zu berechnen und danach in Spalte G (Cinecenter) mit einer WENN-UND-Formel  geplant einsetzen zu lassen, wenn der Ort mehr als 1600 Einw./km2 und weniger als 15 Kinos aufweist.

Lösungen am Seitenende

 

  A B C D E F G
1

B e v ö l k e r u n g s s t a t i s t i k

2

Ort

Frauen

Männer

Fläche Einw./km2 Kinos Cinecenter
3 A 34.210 36.290 42,0   9  
4 B 53.068 50.143 51,5   12  
5 C 84.389 79.653 109,0   14  
6 D 66.177 68.325 88,6   23  

 

Lösung:
  • in E3 steht  =(B3+C3)/D3
  • in G3 steht  =WENN(UND(E3>1600;F3<15);"geplant";" ")

EXCEL-BEISPIELE         WENN-UND-Beispiele        WENN-UND mit STAROFFICE-CALC    WENN-UND mit EXCEL 2007