EXCEL-INHALT        WENN mit STAROFFICE-CALC        WENN-WENN-Beispiel    WENN mit EXCEL 2007

 

WENN-FUNKTION

In der folgenden Tabelle wollen wir von EXCEL zuerst wissen, welche Orte mehr als 100.000 Einwohner haben. Wo das der Fall ist, soll EXCEL in der betreffenden Zeile in Spalte D JA schreiben.

 

  A B C D E F G
1 B e v ö l k e r u n g s s t a t i s t i k
2

Ort

Frauen

Männer

> 100.000

Todesfälle Geburten Veränderung
3 A 34.210 36.290   988 1.001  
4 B 53.068 50.143   1.233 1.169  
5 C 84.389 79.653   2.402 2.438  
6 D 66.177 68.325   1.387 1.395  

 

EXCEL muss dazu erst die Werte in B und C addieren und danach entweder JA oder gar nichts schreiben. Als Formel sieht dieser Satz so aus:

=WENN(B3+C3>100000;"JA";" ")

 

Ergebnis:

 

  A B C D E F G
1 B e v ö l k e r u n g s s t a t i s t i k
2

Ort

Frauen

Männer

> 100.000

Todesfälle Geburten Veränderung
3 A 34.210 36.290   988 1.001  
4 B 53.068 50.143 JA 1.233 1.169  
5 C 84.389 79.653 JA 2.402 2.438  
6 D 66.177 68.325 JA 1.387 1.395  

 

In Spalte G soll, je nach dem ob mehr Geburten oder mehr Todesfälle waren, entweder Zunahme oder Rückgang stehen. Wie sieht die Formel aus?

=WENN(E3<...;"Zunahme";"....... )

 

  A B C D E F G
1 B e v ö l k e r u n g s s t a t i s t i k
2

Ort

Frauen

Männer

> 100.000

Todesfälle Geburten Veränderung
3 A 34.210 36.290   988 1.001 Zunahme
4 B 53.068 50.143 JA 1.233 1.169 Rückgang
5 C 84.389 79.653 JA 2.402 2.438 Zunahme
6 D 66.177 68.325 JA 1.387 1.395 Zunahme

  EXCEL-INHALT        WENN-Beispiele mit CALC         WENN-WENN-Beispiel