CALC-INHALT    EXCEL-INHALT   WENN-WENN-Beispiel    WENN-UND        WENN-ODER        WENN-Beispiele mit EXCEL

 

WENN - Funktion

Mit ihrer Hilfe kann das Programm damit "beauftragt" werden, WENN eine von uns festgelegte Bedingung zutrifft, eine Berechnung durchzuführen oder auch nur eine Zahl oder einen Text in eine Zelle zu schreiben.

Aufgabe 1:
In der unteren Tabelle sollen Personen, die nicht in Wien wohnen km-Geld bekommen. Bei wem diese Bedingung erfüllt ist, der soll in Spalte D ein JA stehen haben.

Lösung 1:
diese Formel wird in D2 eingegeben   =WENN(B2>1999;"JA";" ")  in Worten ausgedrückt bedeutet sie:
wenn (=WENN) die PLZ (B2) größer ist als (>) die höchste PLZ von Wien (1999) dann (;) gibt es km-Geld ("JA") andernfalls (;) gibt es keines (" "). Zuletzt wird die Formel so weit wie erforderlich nach unten kopiert.

Aufgabe 2:
Personen, die mehr als 2.500 Euro verdienen, bekommen 200 Euro Prämie, jene, die ein geringeres Einkommen haben, erhalten 300 Euro.

Lösung 2:
die Formel in E2 lautet   =WENN(C2>2500;200;300)  und bedeutet in Worten:
wenn (=WENN) das Einkommen (C2) größer ist als (>) 2.500 Euro (2500) dann (;) erhält die betreffende Person 200 Euro (200) sonst (;) kriegt sie 300 Euro (300).

Formeleingabe:

A B C D E F G
1 Name PLZ Einkommen km-Geld Prämie    
2 Grulich 1410 1240

=WENN(B2>1999;"JA";" ")

=WENN(C2>2500;200;300)

   
3 Kloimfar 2026 2676        
4 Tröger 2260 1328        
5 Weissmann 1010 3030        

Ergebnisse:

A B C D E F G
1 Name PLZ Einkommen km-Geld Prämie    
2 Grulich 1410 1240  

300

   
3 Kloimfar 2026 2676

JA

200    
4 Tröger 2260 1328

JA

300    
5 Weissmann 1010 3030

 

200    

 

Ist das Ergebnis ein Wort (wie in Spalte D), muss dieses in der Formel zwischen Anführungszeichen (" ") gesetzt werden.

Aufgabe 3:
In der folgenden Kundentabelle soll in der Spalte F ("Umsatz-Entwicklung") das Wort STEIGERUNG stehen, wenn der "Umsatz heuer" größer ist als der "Umsatz-Vorjahr", ansonsten RÜCKGANG.                                     

 Lösung unterhalb der Tabelle

KUNDENTABELLE

A B C D E F G
1 Name Kategorie Kunde seit: Ums-Vorjahr Ums-heuer Ums-Entwicklung Gebiet
2 Bücher-Goldnagl A 6.4.56 2896 3422   WNB
3 Kopfnuß A 9.8.66 1056 986   WNB
4 Liesmich A 2.1.98 456 508   WNB
5 Wiesinger KG A 1.7.88 2561 4297   WNB
6 Grenzbuch A 3.2.94 213 682   WNB
7 ADEG-GRBIC B 30.10.74 198 439   WNB
8 Bücher-Horvath A 3.6.78 1865 2548   WNB
9 Bücher-Jancso A 5.3.86 1678 1760   WNB
10 Kaufhaus KAZDA B 19.8.88 945 876   WNB
11 Zum Zwettler A 12.10.92 674 631   WNB
12 KELLNER-Verlag A 22.11.83 16559 18332   WNB
13 Kowatschitsch A 15.1.87 4362 5488   OS
14 Bergfex A 13.9.77 1876 2005   SO
15 Matejicek-Buch A 23.10.81 231 169   SO
16 Denk&Spiel A 4.12.87 768 861   SO
17 Bahnhofskiosk B 13.12.71 1089 1294   TV
18 SPAR-Vasic B 2.1.96 249 261   TV
19 ADEG-Ambroz B 1.9.88 324 540   TV
20 BABIC-Papier A 15.8.90 2884 2390   WNB
21 Bücherwurm A 7.11.90 342 332   KSt
22 Kaufh.  DEGNER B 1.2.90 175 95   KSt
23 DOM-Bücher A 1.4.69 1897 2765   KSt
24 GERLE A 15.3.79 754 870   TV
25 Herkner KG A 1.6.79 598 599   KSt
26 Kiosk-Janschitz B 5.12.96 413 471   KSt

 

In F2 steht   =WENN(E2>D2;"STEIGERUNG";"RÜCKGANG")   man kann die Formel auch anders eingeben:
=WENN(D2<E2;"STEIGERUNG";"RÜCKGANG")
oder in dieser Form:  =WENN(D2>E2;"RÜCKGANG";"STEIGERUNG"), das Ergebnis wird immer richtig sein.
Wie lautet die vierte Möglichkeit?   =WENN(.......??

CALC-Anwendungen    WENN-WENN-Beispiel    WENN-UND        WENN-ODER        WENN-Beispiele mit EXCEL