CALC-FUNKTIONEN    WENN-UND-FUNKTION        WENN-FUNKTION        WENN-ODER-Beispiele mit EXCEL


WENN
- ODER - Funktion

Hier wird das Programm damit "beauftragt", WENN von zwei festgelegten Bedingungen entweder die eine ODER die andere zutrifft, eine Berechnung durchzuführen oder auch nur eine Zahl oder einen Text in eine Zelle zu schreiben.

Aufgabe 1:
In der folgenden Tabelle sollen jene Personen, die bei der Aufnahmsprüfung entweder mindestens 980 Punkte erreicht haben ODER den Grundkurs besucht haben in die Schule aufgenommen werden.

 

A B C D E F
1 Name Grundkurs Punkte Aufnahme Stipendium Schulgeld
2 Amber besucht 1110

=WENN(ODER(C2>979;B2="besucht");"JA";"NEIN")

   
3 Grubinger   1210      
4 Horvath besucht 680      
5 Krämmer besucht 1300      
6 Steurer   920      
7 Vlach   1345      
8 Volker besucht 1090      
9 Zonsich   1470      
10 Zuber besucht 1230      

 

Lösung 1:
Die Formel in D2 (siehe oben) bedeutet in Worten:
wenn eine Person (=WENN() mehr als 979 Punkte erreicht hat ((C2>979) oder (ODER() den Grundkurs besucht (B2="besucht")) hat, dann wird sie aufgenommen ("JA") ansonsten nicht ("NEIN")).

 

A B C D E F
1 Name Grundkurs Punkte Aufnahme Stipendium Schulgeld
2 Amber besucht 1110

JA

   
3 Grubinger   1210 JA    
4 Horvath besucht 680 JA    
5 Krämmer besucht 1300 JA    
6 Steurer   920 NEIN    
7 Vlach   1345 JA    
8 Volker besucht 1090 JA    
9 Zonsich   1470 JA    
10 Zuber besucht 1230 JA    

 

Aufgabe 2:
In der folgenden Kundentabelle soll ermittelt werden, welche Kunden den großen Produktkatalog bekommen und welche den kleinen. In der Spalte G ("Katalog") soll das Wort GROSS stehen, wenn entweder der "Umsatz heuer" größer ist als der "Umsatz-Vorjahr", oder der "Umsatz heuer" mehr als 2400 Euro beträgt. Bei allen anderen Kunden steht das Wort  KLEIN.                                     

 Formel unterhalb der Tabelle

KUNDENTABELLE

A B C D E F G
1 Name Kategorie Kunde seit: Ums-Vorjahr Ums-heuer Ums-Entwicklung Katalog
2 Bücher-Goldnagl A 6.4.56 2896 3422   GROSS
3 Kopfnuß A 9.8.66 1056 986   KLEIN
4 Liesmich A 2.1.98 456 508   GROSS
5 Wiesinger KG A 1.7.88 2561 4297   GROSS
6 Grenzbuch A 3.2.94 213 682   GROSS
7 ADEG-GRBIC B 30.10.74 198 439   GROSS
8 Bücher-Horvath A 3.6.78 1865 2548   GROSS
9 Bücher-Jancso A 5.3.86 1678 1760   GROSS
10 Kaufhaus KAZDA B 19.8.88 945 876   KLEIN
11 Zum Zwettler A 12.10.92 674 631   KLEIN
12 KELLNER-Verlag A 22.11.83 16559 18332   GROSS
13 Kowatschitsch A 15.1.87 4362 5488   GROSS
14 Bergfex A 13.9.77 1876 2005   GROSS
15 Matejicek-Buch A 23.10.81 231 169   KLEIN
16 Denk&Spiel A 4.12.87 768 861   GROSS
17 Bahnhofskiosk B 13.12.71 1089 1294   GROSS
18 SPAR-Vasic B 2.1.96 249 261   GROSS
19 ADEG-Ambroz B 1.9.88 324 540   GROSS
20 BABIC-Papier A 15.8.90 2884 2390   KLEIN
21 Bücherwurm A 7.11.90 342 332   KLEIN
22 Kaufh.  DEGNER B 1.2.90 175 95   KLEIN
23 DOM-Bücher A 1.4.69 1897 2765   GROSS
24 GERLE A 15.3.79 754 870   GROSS
25 Herkner KG A 1.6.79 598 599   GROSS
26 Kiosk-Janschitz B 5.12.96 413 471   GROSS

 

Lösung 2:
In G2 steht   =WENN(ODER(E2>D2;E2>2400);"GROSS";"KLEIN")

CALC-FUNKTIONEN    WENN-UND-FUNKTION        WENN-FUNKTION        WENN-ODER-Beispiele mit EXCEL